
    <!DOCTYPE html>
    <html lang=en>
      <head>
        
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="The remains of Father Emil Kapaun, the Pilsen priest and Medal of Honor recipient who was killed in a POW camp during the Korean war were flown into Wichita Saturday. This begins a multi-day long se"><meta name="keywords" content="Kansas, Wichita, news, weather, sports, KAKE, Kapaun, Father Kapaun, Father Emil Kapaun, Wichita airport, Pilsen, Miracle"><link rel="canonical" href="https://www.kake.com/story/44818303/fr-emil-kapauns-remains-flown-back-into-kansas" ><meta name="robots" content=""><meta property="og:type" content="article"><meta property="og:title" content="Father Emil Kapaun's remains flown back into Kansas"><meta property="og:url" content="https://www.kake.com/story/44818303/fr-emil-kapauns-remains-flown-back-into-kansas"><meta property="og:description" content="The remains of Father Emil Kapaun, the Pilsen priest and Medal of Honor recipient who was killed in a POW camp during the Korean war were flown into Wichita Saturday. This begins a multi-day long se"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Father Emil Kapaun's remains flown back into Kansas"><meta name="twitter:description" content="The remains of Father Emil Kapaun, the Pilsen priest and Medal of Honor recipient who was killed in a POW camp during the Korean war were flown into Wichita Saturday. This begins a multi-day long se"><meta property="og:image" content="https://KAKE.images.worldnow.com/images/21435656_G.jpeg?lastEditedDate=1632611466000"><meta property="og:image:width" content="640"><meta property="og:image:height" content="360"><meta name="twitter:image" content="https://KAKE.images.worldnow.com/images/21435656_G.jpeg?lastEditedDate=1632611466000"><meta content="443415296226882" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/kake/images/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/10754/app-d37670dfc23ae9312d2d.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/kake/kake_ngw.css rel="stylesheet" type="text/css">
<link href=https://clientcontent.franklyinc.com/kake/css/Lock-KAKE.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-15",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"",
          "client_name":"kake",
          "framework_name":"ResponsiveWeb",
          "headline":"Father Emil Kapaun's remains flown back into Kansas",
          "author":"Jackson Overstreet",
          "permalink":"/story/44818303/fr-emil-kapauns-remains-flown-back-into-kansas",
          "group":"Lockwood",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 1279,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "72",
          "feature_id": "44818303",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 1279,
          "station_name": "kake",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Father Emil Kapaun's remains flown back into Kansas - KAKE</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kake.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <script>
var networkidMain="43459271,22596237445";
</script>
<meta name="google-site-verification" content="xG-tV0tEZhrUAl0-huSzBpq688wrLjJdZM4NtNs7XvI" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1831716034"><div id="page" class="Page affiliate--kake is-inIframe" data-reactid="2"><div data-reactid="3"><style>
.modal-body .Video-content {
    max-width: 100%;
width:100%;
}
.Article-pill {
	visibility:hidden

}
.ArticleBody {font-size: 16px!important;
}
</style></div><div id="header" class="PageGrid PageHeader" data-reactid="4"><div class="row" data-reactid="5"><div class="col-xs-12" data-reactid="6"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="7"><!-- react-empty: 8 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="9"><!-- react-empty: 10 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="11"><!-- react-empty: 12 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="13"><!-- react-empty: 14 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="15"><!-- react-empty: 16 --></div><div class="frankly-core-ComponentContainer" data-reactid="17"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#090d37;height:auto;" data-reactid="18"><div class="container" data-reactid="19"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="20"><a href="/" data-reactid="21"><div class="imageContainer" data-reactid="22"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KAKE.images.worldnow.com/images/21696579_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="23"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="24"><div class="CollapsibleHeader-toggleIcon" data-reactid="25"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="26"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="27"><line stroke="#FFFFFF" x1="4" y1="18" x2="32" y2="18" data-reactid="28"></line><line stroke="#FFFFFF" x1="4" y1="6" x2="32" y2="6" data-reactid="29"></line><line stroke="#FFFFFF" x1="4" y1="30" x2="32" y2="30" data-reactid="30"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="31"><div class="CollapsibleHeader-topHeader" data-reactid="32"><div class="frankly-core-ComponentContainer" data-reactid="33"><!-- react-empty: 34 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="35"><div style="display:inline-block;" data-reactid="36"><div class="AdvertisementUnit" id="WNAd124" data-adData="{&quot;id&quot;:124,&quot;wncc&quot;:&quot;weather&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[0,0],[88,30]]],&quot;serverRendered&quot;:true}" data-reactid="37"></div></div></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="38"><div class="HeaderSearch hidden-xs" style="color:#FFFFFF;" data-reactid="39"><button class="HeaderSearch-icon" data-reactid="40"><i class="fa fa-search" aria-hidden="true" data-reactid="41"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="42"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="43"><li class="dropdown" data-reactid="44"><a href="/news" target="_self" style="color:#FFFFFF;" data-reactid="45"><!-- react-text: 46 -->News<!-- /react-text --></a><!-- react-text: 47 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="48"><span class="caret hidden-sm" data-reactid="49"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="50"><li class="" data-reactid="51"><a href="/elections" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="52"><!-- react-text: 53 -->Elections<!-- /react-text --></a><!-- react-text: 54 --><!-- /react-text --></li><li class="" data-reactid="55"><a href="/coronavirus" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="56"><!-- react-text: 57 -->Coronavirus<!-- /react-text --></a><!-- react-text: 58 --><!-- /react-text --></li><li class="" data-reactid="59"><a href="/category/314561/crime" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="60"><!-- react-text: 61 -->Crime<!-- /react-text --></a><!-- react-text: 62 --><!-- /react-text --></li><li class="" data-reactid="63"><a href="/category/314129/on-your-side" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="64"><!-- react-text: 65 -->On Your Side<!-- /react-text --></a><!-- react-text: 66 --><!-- /react-text --></li><li class="" data-reactid="67"><a href="/category/314290/community" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="68"><!-- react-text: 69 -->Community<!-- /react-text --></a><!-- react-text: 70 --><!-- /react-text --></li><li class="" data-reactid="71"><a href="/National" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="72"><!-- react-text: 73 -->National<!-- /react-text --></a><!-- react-text: 74 --><!-- /react-text --></li><li class="" data-reactid="75"><a href="/category/314564/politics" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="76"><!-- react-text: 77 -->Politics<!-- /react-text --></a><!-- react-text: 78 --><!-- /react-text --></li><li class="" data-reactid="79"><a href="/schools" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="80"><!-- react-text: 81 -->Schools<!-- /react-text --></a><!-- react-text: 82 --><!-- /react-text --></li><li class="" data-reactid="83"><a href="/missing" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="84"><!-- react-text: 85 -->Missing in Kansas<!-- /react-text --></a><!-- react-text: 86 --><!-- /react-text --></li><li class="" data-reactid="87"><a href="/category/314577/health" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="88"><!-- react-text: 89 -->Health<!-- /react-text --></a><!-- react-text: 90 --><!-- /react-text --></li><li class="" data-reactid="91"><a href="/category/314566/business" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="92"><!-- react-text: 93 -->Business<!-- /react-text --></a><!-- react-text: 94 --><!-- /react-text --></li><li class="" data-reactid="95"><a href="/category/314569/offbeat" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="96"><!-- react-text: 97 -->Offbeat<!-- /react-text --></a><!-- react-text: 98 --><!-- /react-text --></li><li class="" data-reactid="99"><a href="/category/314570/military" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="100"><!-- react-text: 101 -->Military<!-- /react-text --></a><!-- react-text: 102 --><!-- /react-text --></li><li class="" data-reactid="103"><a href="/entertainment" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="104"><!-- react-text: 105 -->Entertainment<!-- /react-text --></a><!-- react-text: 106 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="107"><a href="/weather" target="_self" style="color:#FFFFFF;" data-reactid="108"><!-- react-text: 109 -->Weather<!-- /react-text --></a><!-- react-text: 110 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="111"><span class="caret hidden-sm" data-reactid="112"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="113"><li class="" data-reactid="114"><a href="/interactive-radar" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="115"><!-- react-text: 116 -->Interactive Radar<!-- /react-text --></a><!-- react-text: 117 --><!-- /react-text --></li><li class="" data-reactid="118"><a href="/closings" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="119"><!-- react-text: 120 -->Closings &amp; Delays<!-- /react-text --></a><!-- react-text: 121 --><!-- /react-text --></li><li class="" data-reactid="122"><a href="/story/32025107/first-alert-weather-app" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="123"><!-- react-text: 124 -->First Alert Weather App<!-- /react-text --></a><!-- react-text: 125 --><!-- /react-text --></li><li class="" data-reactid="126"><a href="/weathernow" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="127"><!-- react-text: 128 -->WeatherNow<!-- /react-text --></a><!-- react-text: 129 --><!-- /react-text --></li><li class="" data-reactid="130"><a href="/weatherradio" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="131"><!-- react-text: 132 -->Weather Radio<!-- /react-text --></a><!-- react-text: 133 --><!-- /react-text --></li><li class="" data-reactid="134"><a href="/track-live" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="135"><!-- react-text: 136 -->KAKEtrack Live<!-- /react-text --></a><!-- react-text: 137 --><!-- /react-text --></li><li class="" data-reactid="138"><a href="/south-central-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="139"><!-- react-text: 140 -->South Central<!-- /react-text --></a><!-- react-text: 141 --><!-- /react-text --></li><li class="" data-reactid="142"><a href="/north-central-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="143"><!-- react-text: 144 -->North Central<!-- /react-text --></a><!-- react-text: 145 --><!-- /react-text --></li><li class="" data-reactid="146"><a href="/north-west-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="147"><!-- react-text: 148 -->Northwest<!-- /react-text --></a><!-- react-text: 149 --><!-- /react-text --></li><li class="" data-reactid="150"><a href="/south-west-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="151"><!-- react-text: 152 -->Southwest<!-- /react-text --></a><!-- react-text: 153 --><!-- /react-text --></li><li class="" data-reactid="154"><a href="/umbrella-giveaway" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="155"><!-- react-text: 156 -->Umbrella Giveaway<!-- /react-text --></a><!-- react-text: 157 --><!-- /react-text --></li><li class="" data-reactid="158"><a href="/raingauge" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="159"><!-- react-text: 160 -->Rain Gauge Giveaway<!-- /react-text --></a><!-- react-text: 161 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="162"><a href="/sports" target="_self" style="color:#FFFFFF;" data-reactid="163"><!-- react-text: 164 -->Sports<!-- /react-text --></a><!-- react-text: 165 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="166"><span class="caret hidden-sm" data-reactid="167"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="168"><li class="" data-reactid="169"><a href="/category/314547/high-school" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="170"><!-- react-text: 171 -->High School Sports<!-- /react-text --></a><!-- react-text: 172 --><!-- /react-text --></li><li class="" data-reactid="173"><a href="/1st-and-10" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="174"><!-- react-text: 175 -->1st and 10<!-- /react-text --></a><!-- react-text: 176 --><!-- /react-text --></li><li class="" data-reactid="177"><a href="/friday-football-blitz" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="178"><!-- react-text: 179 -->Friday Football Blitz<!-- /react-text --></a><!-- react-text: 180 --><!-- /react-text --></li><li class="" data-reactid="181"><a href="/category/314550/college-sports" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="182"><!-- react-text: 183 -->College Sports<!-- /react-text --></a><!-- react-text: 184 --><!-- /react-text --></li><li class="" data-reactid="185"><a href="/category/318335/athlete-of-the-week-videos" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="186"><!-- react-text: 187 -->Athlete of the Week<!-- /react-text --></a><!-- react-text: 188 --><!-- /react-text --></li><li class="" data-reactid="189"><a href="/category/314548/kansas-teams" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="190"><!-- react-text: 191 -->Kansas Teams<!-- /react-text --></a><!-- react-text: 192 --><!-- /react-text --></li></ul></li><li class="" data-reactid="193"><a href="/video" target="_self" style="color:#FFFFFF;" data-reactid="194"><!-- react-text: 195 -->Video<!-- /react-text --></a><!-- react-text: 196 --><!-- /react-text --></li><li class="dropdown" data-reactid="197"><a href="/features" target="_self" style="color:#FFFFFF;" data-reactid="198"><!-- react-text: 199 -->Features<!-- /react-text --></a><!-- react-text: 200 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="201"><span class="caret hidden-sm" data-reactid="202"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="203"><li class="" data-reactid="204"><a href="/CoatsForACause" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="205"><!-- react-text: 206 -->Coats for a Cause<!-- /react-text --></a><!-- react-text: 207 --><!-- /react-text --></li><li class="" data-reactid="208"><a href="/mentalhealth" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="209"><!-- react-text: 210 -->Mental Health<!-- /react-text --></a><!-- react-text: 211 --><!-- /react-text --></li><li class="" data-reactid="212"><a href="/specialists" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="213"><!-- react-text: 214 -->Specialists<!-- /react-text --></a><!-- react-text: 215 --><!-- /react-text --></li><li class="" data-reactid="216"><a href="/contests" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="217"><!-- react-text: 218 -->Contests<!-- /react-text --></a><!-- react-text: 219 --><!-- /react-text --></li><li class="" data-reactid="220"><a href="/AgReport" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="221"><!-- react-text: 222 -->Ag Report<!-- /react-text --></a><!-- react-text: 223 --><!-- /react-text --></li><li class="" data-reactid="224"><a href="/golden-apple" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="225"><!-- react-text: 226 -->Golden Apple<!-- /react-text --></a><!-- react-text: 227 --><!-- /react-text --></li><li class="" data-reactid="228"><a href="/wins-for-kansas" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="229"><!-- react-text: 230 -->Wins For Kansas<!-- /react-text --></a><!-- react-text: 231 --><!-- /react-text --></li><li class="" data-reactid="232"><a href="/cooking-with-kake" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="233"><!-- react-text: 234 -->Cooking with KAKE<!-- /react-text --></a><!-- react-text: 235 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="236"><a href="/about" target="_self" style="color:#FFFFFF;" data-reactid="237"><!-- react-text: 238 -->About<!-- /react-text --></a><!-- react-text: 239 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="240"><span class="caret hidden-sm" data-reactid="241"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="242"><li class="" data-reactid="243"><a href="/meet-the-team" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="244"><!-- react-text: 245 -->Meet the Team<!-- /react-text --></a><!-- react-text: 246 --><!-- /react-text --></li><li class="" data-reactid="247"><a href="/story/32113324/contact-us" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="248"><!-- react-text: 249 -->Contact Us<!-- /react-text --></a><!-- react-text: 250 --><!-- /react-text --></li><li class="" data-reactid="251"><a href="/submit-a-tip" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="252"><!-- react-text: 253 -->Submit a Tip<!-- /react-text --></a><!-- react-text: 254 --><!-- /react-text --></li><li class="" data-reactid="255"><a href="/advertise-with-us" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="256"><!-- react-text: 257 -->Advertise With KAKE<!-- /react-text --></a><!-- react-text: 258 --><!-- /react-text --></li><li class="" data-reactid="259"><a href="/appearance-request" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="260"><!-- react-text: 261 -->KAKE Appearance Request<!-- /react-text --></a><!-- react-text: 262 --><!-- /react-text --></li><li class="" data-reactid="263"><a href="/partnership-application" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="264"><!-- react-text: 265 -->Partnership Application<!-- /react-text --></a><!-- react-text: 266 --><!-- /react-text --></li><li class="" data-reactid="267"><a href="/tv-listings" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="268"><!-- react-text: 269 -->TV Listings<!-- /react-text --></a><!-- react-text: 270 --><!-- /react-text --></li><li class="" data-reactid="271"><a href="/jobs" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="272"><!-- react-text: 273 -->Jobs/Internships<!-- /react-text --></a><!-- react-text: 274 --><!-- /react-text --></li><li class="" data-reactid="275"><a href="/story/32134777/fcc-public-file-eeo" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="276"><!-- react-text: 277 -->FCC Public File &amp; EEO Reports<!-- /react-text --></a><!-- react-text: 278 --><!-- /react-text --></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="279"><a style="color:#FFFFFF;" data-reactid="280"><i class="fa fa-search" aria-hidden="true" data-reactid="281"></i><!-- react-text: 282 --> Search<!-- /react-text --></a></li></ul></div><div class="HeaderMenu-MobileHeaderSearch" data-reactid="283"><div class="MobileHeaderSearch hidden-md hidden-lg hidden-sm" style="color:#FFFFFF;display:none;" data-reactid="284"><div style="background-color:#182444;" data-reactid="285"><div class="MobileHeaderSearch-cancelIcon" data-reactid="286"><i data-toggle="collapse" data-target="#navbar-collapse" class="fa fa-times" data-reactid="287"></i></div><div class="SearchBar" style="background-color:#182444;color:#FFFFFF;" data-reactid="288"><div class="input-group" data-reactid="289"><div class="SearchBar-input" data-reactid="290"><input placeholder="Enter text here..." data-reactid="291"/></div><span class="input-group-btn" data-reactid="292"><button data-reactid="293">GO</button></span></div><ul class="SearchBar-result" style="background-color:#182444;color:#FFFFFF;" data-reactid="294"></ul></div></div></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="295"><div class="row" data-reactid="296"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="297"><div class="frankly-core-ComponentContainer hide-on-desktop" data-reactid="298"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase adhesion" id="WNAd104" data-adData="{&quot;id&quot;:104,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[]],[[1200,0],[]],[[992,0],[]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;adhesion&quot;:&quot;true&quot;,&quot;serverRendered&quot;:true}" data-reactid="299"></div></div><div class="frankly-core-ComponentContainer" data-reactid="300"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase--hasBorder" id="WNAd41" data-adData="{&quot;id&quot;:&quot;41&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[[970,90],[728,90]]],[[1200,0],[[970,90],[728,90]]],[[992,0],[728,90]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;serverRendered&quot;:true}" data-reactid="301"></div></div></div></div><div class="row" data-reactid="302"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="303"><div class="frankly-core-ComponentContainer" data-reactid="304"><!-- react-empty: 305 --></div><div class="frankly-core-ComponentContainer" data-reactid="306"><!-- react-empty: 307 --></div><div class="frankly-core-ComponentContainer" data-reactid="308"><!-- react-empty: 309 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="310"><div class="frankly-core-ComponentContainer" data-reactid="311"><!-- react-empty: 312 --></div><div class="frankly-core-ComponentContainer" data-reactid="313"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;id&quot;:&quot;43&quot;,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="314"></div></div><div class="frankly-core-ComponentContainer" data-reactid="315"><!-- react-empty: 316 --></div><div class="frankly-core-ComponentContainer" data-reactid="317"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd52" data-adData="{&quot;id&quot;:&quot;52&quot;,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="318"></div></div><div class="frankly-core-ComponentContainer" data-reactid="319"><!-- react-empty: 320 --></div></div></div><div class="row" data-reactid="321"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="322"><div class="frankly-core-ComponentContainer" data-reactid="323"><!-- react-empty: 324 --></div><div class="frankly-core-ComponentContainer" data-reactid="325"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd46" data-adData="{&quot;id&quot;:&quot;46&quot;,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[970,90]],[[1200,0],[970,90]],[[992,0],[728,90]],[[768,0],[300,250]],[[0,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="326"></div></div><div class="frankly-core-ComponentContainer" data-reactid="327"><!-- react-empty: 328 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="329"><div class="row" data-reactid="330"><div class="" data-reactid="331"><div class="frankly-core-ComponentContainer" data-reactid="332"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd243" data-adData="{&quot;id&quot;:&quot;243&quot;,&quot;wncc&quot;:&quot;Promotion 14&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[1,1]],[[1200,0],[1,1]],[[992,0],[1,1]],[[768,0],[]],[[0,0],[]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="333"></div></div><div class="frankly-core-ComponentContainer" data-reactid="334"><div class="SimpleNavigation" style="background-color:#090d37;" data-reactid="335"><div class="container" data-reactid="336"><div class="navbar-header" data-reactid="337"><button class="navbar-toggle collapsed" data-toggle="collapse" data-target="#simple-navbar" aria-expanded="false" aria-controls="navbar" data-reactid="338"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="339"><line x1="4" y1="18" x2="32" y2="18" data-reactid="340"></line><line x1="4" y1="6" x2="32" y2="6" data-reactid="341"></line><line x1="4" y1="30" x2="32" y2="30" data-reactid="342"></line></svg></button></div><nav class="navbar navbar-default" data-reactid="343"><div id="simple-navbar" class="navbar-collapse collapse" aria-expanded="false" data-reactid="344"><ul class="nav navbar-nav" style="float:Center;" data-reactid="345"><li data-reactid="346"><a href="/news" target="_self" style="color:#FFFFFF;" data-reactid="347">News</a></li><li data-reactid="348"><a href="/weather" target="_self" style="color:#FFFFFF;" data-reactid="349">Weather</a></li><li data-reactid="350"><a href="/sports" target="_self" style="color:#FFFFFF;" data-reactid="351">Sports</a></li><li data-reactid="352"><a href="/video" target="_self" style="color:#FFFFFF;" data-reactid="353">Video</a></li><li data-reactid="354"><a href="/features" target="_self" style="color:#FFFFFF;" data-reactid="355">Features</a></li><li data-reactid="356"><a href="/about" target="_self" style="color:#FFFFFF;" data-reactid="357">About</a></li></ul></div></nav></div></div></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="358"><div class="Footer" style="background-color:#090d37;color:#FFFFFF;" data-reactid="359"><div class="container" data-reactid="360"><div class="row" data-reactid="361"><div class="col-xs-12" data-reactid="362"><div class="Footer-copyrightText" data-reactid="363"><!-- react-text: 364 -->All content © copyright <!-- /react-text --><!-- react-text: 365 -->KAKE<!-- /react-text --><!-- react-text: 366 -->.<!-- /react-text --></div><div class="Footer-footerLinks" data-reactid="367"><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/api/manager/download/fbee1d17-13d2-5e82-4c88-05bbb00b1ab3/a88f4636-5639-4210-b968-7737e5838b6e.pdf" data-reactid="368">EEO Report</a><span data-reactid="369">|</span><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/tv-profile/KAKE" data-reactid="370">FCC Public Files</a><span data-reactid="371">|</span><a style="color:#FFFFFF;" href="/about" data-reactid="372">Closed Captioning</a><span data-reactid="373">|</span><a style="color:#FFFFFF;" href="/story/42877525/fcc-applications" data-reactid="374">FCC Applications</a></div><div class="Footer-rightsText" data-reactid="375"><!-- react-text: 376 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/global/story.asp?s=18990" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="377"> Privacy Policy</a><!-- react-text: 378 -->, <!-- /react-text --><a href="/global/story.asp?s=18991" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="379"> Terms of Service</a><!-- react-text: 380 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="381"> Ad Choices</a><!-- react-text: 382 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="https://www.franklymedia.com" target="_blank" data-reactid="383"><div class="PoweredByFranklyIcon" data-reactid="384"><div class="imageContainer" data-reactid="385"><img class="frankly-footer lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://frankly.images.worldnow.com/images/branding/powered-by-frankly-media.svg?auto=webp&amp;disable=upscale&amp;width=150" alt="Powered by Frankly Media" style="object-fit:cover;" width="150" data-reactid="386"/></div></div></a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/10754/app-31480791c311dcd99b1b.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
            }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
              if (typeof networkidMain === 'undefined') {
                networkidMain="43459271";}
              newAd.options.template="/" +networkidMain +"/[ad.owner:wnowner]-[page.responsive:gptdevice]/[page.affiliate:lowercase]/[page.responsive:gptapplication]/[ad.wncc:dfpformat]";
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        <script src="https://ftpcontent.worldnow.com/professionalservices/globalcss/ccpa.js"></script>

<script type="text/javascript">
            window.onload = function() {
   document.getElementsByClassName('WeatherAlertItem-title')[0].innerText = 'Weather Alerts';
}; 
</script>
      </body>
    </html>
  