
    <!DOCTYPE html>
    <html lang=en>
      <head>
        
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="After a tornado struck their home, James Moore found his wife stuck under a collapsed roof. And while James is disabled, he somehow managed to lift the roof off her."><meta name="keywords" content=""><link rel="canonical" href="https://www.kake.com/clip/15315292/man-rescues-wife-from-tornado-debris-" ><meta name="robots" content="index,follow,archive"><meta property="og:type" content="article"><meta property="og:title" content="Man rescues wife from tornado debris"><meta property="og:url" content="https://www.kake.com/clip/15315292/man-rescues-wife-from-tornado-debris-"><meta property="og:description" content="After a tornado struck their home, James Moore found his wife stuck under a collapsed roof. And while James is disabled, he somehow managed to lift the roof off her."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Man rescues wife from tornado debris"><meta name="twitter:description" content="After a tornado struck their home, James Moore found his wife stuck under a collapsed roof. And while James is disabled, he somehow managed to lift the roof off her."><meta property="og:image" content="https://kake.images.worldnow.com/images/22631437_G.jpg?lastEditedDate=1651793065000"><meta name="twitter:image" content="https://kake.images.worldnow.com/images/22631437_G.jpg?lastEditedDate=1651793065000"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta content="443415296226882" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/kake/images/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/10754/app-d37670dfc23ae9312d2d.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/kake/kake_ngw.css rel="stylesheet" type="text/css">
<link href=https://clientcontent.franklyinc.com/kake/css/Lock-KAKE.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-15",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kake",
          "framework_name":"ResponsiveWeb",
          "headline":"Man rescues wife from tornado debris",
          "author":"",
          "permalink":"/clip/15315292/man-rescues-wife-from-tornado-debris-",
          "group":"Lockwood",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 1279,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "72",
          "feature_id": "15315292",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 1279,
          "station_name": "kake",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Man rescues wife from tornado debris - KAKE</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kake.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <script>
var networkidMain="43459271,22596237445";
</script>
<meta name="google-site-verification" content="xG-tV0tEZhrUAl0-huSzBpq688wrLjJdZM4NtNs7XvI" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-775012281"><div id="page" class="Page affiliate--kake is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="12"><!-- react-empty: 13 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="14"><!-- react-empty: 15 --></div><div class="frankly-core-ComponentContainer" data-reactid="16"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#090d37;height:auto;" data-reactid="17"><div class="container" data-reactid="18"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="19"><a href="/" data-reactid="20"><div class="imageContainer" data-reactid="21"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KAKE.images.worldnow.com/images/21696579_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="22"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="23"><div class="CollapsibleHeader-toggleIcon" data-reactid="24"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="25"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="26"><line stroke="#FFFFFF" x1="4" y1="18" x2="32" y2="18" data-reactid="27"></line><line stroke="#FFFFFF" x1="4" y1="6" x2="32" y2="6" data-reactid="28"></line><line stroke="#FFFFFF" x1="4" y1="30" x2="32" y2="30" data-reactid="29"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="30"><div class="CollapsibleHeader-topHeader" data-reactid="31"><div class="frankly-core-ComponentContainer" data-reactid="32"><!-- react-empty: 33 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="34"><div style="display:inline-block;" data-reactid="35"><div class="AdvertisementUnit" id="WNAd124" data-adData="{&quot;id&quot;:124,&quot;wncc&quot;:&quot;weather&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[0,0],[88,30]]],&quot;serverRendered&quot;:true}" data-reactid="36"></div></div></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="37"><div class="HeaderSearch hidden-xs" style="color:#FFFFFF;" data-reactid="38"><button class="HeaderSearch-icon" data-reactid="39"><i class="fa fa-search" aria-hidden="true" data-reactid="40"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="41"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="42"><li class="dropdown" data-reactid="43"><a href="/news" target="_self" style="color:#FFFFFF;" data-reactid="44"><!-- react-text: 45 -->News<!-- /react-text --></a><!-- react-text: 46 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="47"><span class="caret hidden-sm" data-reactid="48"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="49"><li class="" data-reactid="50"><a href="/AndoverRecovery" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="51"><!-- react-text: 52 -->Andover Recovery<!-- /react-text --></a><!-- react-text: 53 --><!-- /react-text --></li><li class="" data-reactid="54"><a href="/elections" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="55"><!-- react-text: 56 -->Elections<!-- /react-text --></a><!-- react-text: 57 --><!-- /react-text --></li><li class="" data-reactid="58"><a href="/coronavirus" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="59"><!-- react-text: 60 -->Coronavirus<!-- /react-text --></a><!-- react-text: 61 --><!-- /react-text --></li><li class="" data-reactid="62"><a href="/category/314561/crime" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="63"><!-- react-text: 64 -->Crime<!-- /react-text --></a><!-- react-text: 65 --><!-- /react-text --></li><li class="" data-reactid="66"><a href="/category/314129/on-your-side" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="67"><!-- react-text: 68 -->On Your Side<!-- /react-text --></a><!-- react-text: 69 --><!-- /react-text --></li><li class="" data-reactid="70"><a href="/category/314290/community" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="71"><!-- react-text: 72 -->Community<!-- /react-text --></a><!-- react-text: 73 --><!-- /react-text --></li><li class="" data-reactid="74"><a href="/National" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="75"><!-- react-text: 76 -->National<!-- /react-text --></a><!-- react-text: 77 --><!-- /react-text --></li><li class="" data-reactid="78"><a href="/category/314564/politics" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="79"><!-- react-text: 80 -->Politics<!-- /react-text --></a><!-- react-text: 81 --><!-- /react-text --></li><li class="" data-reactid="82"><a href="/schools" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="83"><!-- react-text: 84 -->Schools<!-- /react-text --></a><!-- react-text: 85 --><!-- /react-text --></li><li class="" data-reactid="86"><a href="/missing" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="87"><!-- react-text: 88 -->Missing in Kansas<!-- /react-text --></a><!-- react-text: 89 --><!-- /react-text --></li><li class="" data-reactid="90"><a href="/category/314577/health" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="91"><!-- react-text: 92 -->Health<!-- /react-text --></a><!-- react-text: 93 --><!-- /react-text --></li><li class="" data-reactid="94"><a href="/category/314566/business" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="95"><!-- react-text: 96 -->Business<!-- /react-text --></a><!-- react-text: 97 --><!-- /react-text --></li><li class="" data-reactid="98"><a href="/category/314569/offbeat" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="99"><!-- react-text: 100 -->Offbeat<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li><li class="" data-reactid="102"><a href="/category/314570/military" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="103"><!-- react-text: 104 -->Military<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --></li><li class="" data-reactid="106"><a href="/entertainment" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="107"><!-- react-text: 108 -->Entertainment<!-- /react-text --></a><!-- react-text: 109 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="110"><a href="/weather" target="_self" style="color:#FFFFFF;" data-reactid="111"><!-- react-text: 112 -->Weather<!-- /react-text --></a><!-- react-text: 113 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="114"><span class="caret hidden-sm" data-reactid="115"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="116"><li class="" data-reactid="117"><a href="/interactive-radar" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="118"><!-- react-text: 119 -->Interactive Radar<!-- /react-text --></a><!-- react-text: 120 --><!-- /react-text --></li><li class="" data-reactid="121"><a href="/closings" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="122"><!-- react-text: 123 -->Closings &amp; Delays<!-- /react-text --></a><!-- react-text: 124 --><!-- /react-text --></li><li class="" data-reactid="125"><a href="/story/32025107/first-alert-weather-app" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="126"><!-- react-text: 127 -->First Alert Weather App<!-- /react-text --></a><!-- react-text: 128 --><!-- /react-text --></li><li class="" data-reactid="129"><a href="/weathernow" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="130"><!-- react-text: 131 -->WeatherNow<!-- /react-text --></a><!-- react-text: 132 --><!-- /react-text --></li><li class="" data-reactid="133"><a href="/weatherradio" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="134"><!-- react-text: 135 -->Weather Radio<!-- /react-text --></a><!-- react-text: 136 --><!-- /react-text --></li><li class="" data-reactid="137"><a href="/track-live" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="138"><!-- react-text: 139 -->KAKEtrack Live<!-- /react-text --></a><!-- react-text: 140 --><!-- /react-text --></li><li class="" data-reactid="141"><a href="/south-central-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="142"><!-- react-text: 143 -->South Central<!-- /react-text --></a><!-- react-text: 144 --><!-- /react-text --></li><li class="" data-reactid="145"><a href="/north-central-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="146"><!-- react-text: 147 -->North Central<!-- /react-text --></a><!-- react-text: 148 --><!-- /react-text --></li><li class="" data-reactid="149"><a href="/north-west-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="150"><!-- react-text: 151 -->Northwest<!-- /react-text --></a><!-- react-text: 152 --><!-- /react-text --></li><li class="" data-reactid="153"><a href="/south-west-weather" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="154"><!-- react-text: 155 -->Southwest<!-- /react-text --></a><!-- react-text: 156 --><!-- /react-text --></li><li class="" data-reactid="157"><a href="/umbrella-giveaway" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="158"><!-- react-text: 159 -->Umbrella Giveaway<!-- /react-text --></a><!-- react-text: 160 --><!-- /react-text --></li><li class="" data-reactid="161"><a href="/raingauge" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="162"><!-- react-text: 163 -->Rain Gauge Giveaway<!-- /react-text --></a><!-- react-text: 164 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="165"><a href="/sports" target="_self" style="color:#FFFFFF;" data-reactid="166"><!-- react-text: 167 -->Sports<!-- /react-text --></a><!-- react-text: 168 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="169"><span class="caret hidden-sm" data-reactid="170"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="171"><li class="" data-reactid="172"><a href="/category/314547/high-school" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="173"><!-- react-text: 174 -->High School Sports<!-- /react-text --></a><!-- react-text: 175 --><!-- /react-text --></li><li class="" data-reactid="176"><a href="/1st-and-10" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="177"><!-- react-text: 178 -->1st and 10<!-- /react-text --></a><!-- react-text: 179 --><!-- /react-text --></li><li class="" data-reactid="180"><a href="/friday-football-blitz" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="181"><!-- react-text: 182 -->Friday Football Blitz<!-- /react-text --></a><!-- react-text: 183 --><!-- /react-text --></li><li class="" data-reactid="184"><a href="/category/314550/college-sports" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="185"><!-- react-text: 186 -->College Sports<!-- /react-text --></a><!-- react-text: 187 --><!-- /react-text --></li><li class="" data-reactid="188"><a href="/category/318335/athlete-of-the-week-videos" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="189"><!-- react-text: 190 -->Athlete of the Week<!-- /react-text --></a><!-- react-text: 191 --><!-- /react-text --></li><li class="" data-reactid="192"><a href="/category/314548/kansas-teams" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="193"><!-- react-text: 194 -->Kansas Teams<!-- /react-text --></a><!-- react-text: 195 --><!-- /react-text --></li></ul></li><li class="" data-reactid="196"><a href="/video" target="_self" style="color:#FFFFFF;" data-reactid="197"><!-- react-text: 198 -->Video<!-- /react-text --></a><!-- react-text: 199 --><!-- /react-text --></li><li class="dropdown" data-reactid="200"><a href="/features" target="_self" style="color:#FFFFFF;" data-reactid="201"><!-- react-text: 202 -->Features<!-- /react-text --></a><!-- react-text: 203 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="204"><span class="caret hidden-sm" data-reactid="205"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="206"><li class="" data-reactid="207"><a href="/contests" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="208"><!-- react-text: 209 -->Contests<!-- /react-text --></a><!-- react-text: 210 --><!-- /react-text --></li><li class="" data-reactid="211"><a href="/golden-apple" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="212"><!-- react-text: 213 -->Golden Apple<!-- /react-text --></a><!-- react-text: 214 --><!-- /react-text --></li><li class="" data-reactid="215"><a href="/wins-for-kansas" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="216"><!-- react-text: 217 -->Wins For Kansas<!-- /react-text --></a><!-- react-text: 218 --><!-- /react-text --></li><li class="" data-reactid="219"><a href="/AgReport" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="220"><!-- react-text: 221 -->Ag Report<!-- /react-text --></a><!-- react-text: 222 --><!-- /react-text --></li><li class="" data-reactid="223"><a href="/cooking-with-kake" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="224"><!-- react-text: 225 -->Cooking with KAKE<!-- /react-text --></a><!-- react-text: 226 --><!-- /react-text --></li><li class="" data-reactid="227"><a href="/specialists" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="228"><!-- react-text: 229 -->Specialists<!-- /react-text --></a><!-- react-text: 230 --><!-- /react-text --></li><li class="" data-reactid="231"><a href="/mentalhealth" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="232"><!-- react-text: 233 -->Mental Health<!-- /react-text --></a><!-- react-text: 234 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="235"><a href="/about" target="_self" style="color:#FFFFFF;" data-reactid="236"><!-- react-text: 237 -->About<!-- /react-text --></a><!-- react-text: 238 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#FFFFFF;" data-reactid="239"><span class="caret hidden-sm" data-reactid="240"></span></a><ul style="background-color:#090d37;" class="dropdown-menu" data-reactid="241"><li class="" data-reactid="242"><a href="/meet-the-team" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="243"><!-- react-text: 244 -->Meet the Team<!-- /react-text --></a><!-- react-text: 245 --><!-- /react-text --></li><li class="" data-reactid="246"><a href="/story/32113324/contact-us" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="247"><!-- react-text: 248 -->Contact Us<!-- /react-text --></a><!-- react-text: 249 --><!-- /react-text --></li><li class="" data-reactid="250"><a href="/submit-a-tip" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="251"><!-- react-text: 252 -->Submit a Tip<!-- /react-text --></a><!-- react-text: 253 --><!-- /react-text --></li><li class="" data-reactid="254"><a href="/advertise-with-us" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="255"><!-- react-text: 256 -->Advertise With KAKE<!-- /react-text --></a><!-- react-text: 257 --><!-- /react-text --></li><li class="" data-reactid="258"><a href="/appearance-request" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="259"><!-- react-text: 260 -->KAKE Appearance Request<!-- /react-text --></a><!-- react-text: 261 --><!-- /react-text --></li><li class="" data-reactid="262"><a href="/partnership-application" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="263"><!-- react-text: 264 -->Partnership Application<!-- /react-text --></a><!-- react-text: 265 --><!-- /react-text --></li><li class="" data-reactid="266"><a href="/tv-listings" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="267"><!-- react-text: 268 -->TV Listings<!-- /react-text --></a><!-- react-text: 269 --><!-- /react-text --></li><li class="" data-reactid="270"><a href="/jobs" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="271"><!-- react-text: 272 -->Jobs/Internships<!-- /react-text --></a><!-- react-text: 273 --><!-- /react-text --></li><li class="" data-reactid="274"><a href="/story/32134777/fcc-public-file-eeo" target="_self" style="color:#FFFFFF;background-color:#090d37;" data-reactid="275"><!-- react-text: 276 -->FCC Public File &amp; EEO Reports<!-- /react-text --></a><!-- react-text: 277 --><!-- /react-text --></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="278"><a style="color:#FFFFFF;" data-reactid="279"><i class="fa fa-search" aria-hidden="true" data-reactid="280"></i><!-- react-text: 281 --> Search<!-- /react-text --></a></li></ul></div><div class="HeaderMenu-MobileHeaderSearch" data-reactid="282"><div class="MobileHeaderSearch hidden-md hidden-lg hidden-sm" style="color:#FFFFFF;display:none;" data-reactid="283"><div style="background-color:#182444;" data-reactid="284"><div class="MobileHeaderSearch-cancelIcon" data-reactid="285"><i data-toggle="collapse" data-target="#navbar-collapse" class="fa fa-times" data-reactid="286"></i></div><div class="SearchBar" style="background-color:#182444;color:#FFFFFF;" data-reactid="287"><div class="input-group" data-reactid="288"><div class="SearchBar-input" data-reactid="289"><input placeholder="Enter text here..." data-reactid="290"/></div><span class="input-group-btn" data-reactid="291"><button data-reactid="292">GO</button></span></div><ul class="SearchBar-result" style="background-color:#182444;color:#FFFFFF;" data-reactid="293"></ul></div></div></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="294"><div class="row" data-reactid="295"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="296"><div class="frankly-core-ComponentContainer" data-reactid="297"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd41" data-adData="{&quot;id&quot;:41,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[[728,90],[970,90]]],[[1200,0],[[728,90],[970,90]]],[[992,0],[728,90]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;serverRendered&quot;:true}" data-reactid="298"></div></div></div></div><div class="row" data-reactid="299"><div class="col-md-9 col-xs-12" data-reactid="300"><div class="frankly-core-ComponentContainer" data-reactid="301"><div class="Clip" data-reactid="302"><div class="ComponentTitle" data-reactid="303"><a data-reactid="304"><h2 class="ComponentTitle-title" style="color:;" data-reactid="305">Man rescues wife from tornado debris</h2><div class="ComponentTitle-linkIconContainer" data-reactid="306"><svg class="ChevronRight" style="fill:rgba(175, 175, 175, 0.5);" x="0px" y="0px" width="22px" height="25px" viewBox="0 -5 7.2 18" xml:space="preserve" data-reactid="307"><polygon points="1.2,0 0,1.2 4.8,6 0,10.8 1.2,12 7.2,6 " data-reactid="308"></polygon></svg></div></a></div><div class="Clip-abstract" data-reactid="309">After a tornado struck their home, James Moore found his wife stuck under a collapsed roof. And while James is disabled, he somehow managed to lift the roof off her.</div><div id="divWNVideoCanvas10938-container" class="Video" data-reactid="310"><div class="Video-wrapper" data-reactid="311"><div class="Video-content Video-content--top-left" data-reactid="312"><div class="Video-dismissBtn" data-reactid="313"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="314"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="315"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="316"><g transform="translate(2.500000, 2.500000)" data-reactid="317"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="318"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="319"></path></g></g></g></svg></div><div id="divWNVideoCanvas10938" class="Video-canvas " data-reactid="320"></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="321"><!-- react-empty: 322 --></div></div><div class="col-md-3 col-xs-12" data-reactid="323"><div class="frankly-core-ComponentContainer" data-reactid="324"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;id&quot;:43,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="325"></div></div><div class="frankly-core-ComponentContainer" data-reactid="326"><!-- react-empty: 327 --></div></div></div><div class="row" data-reactid="328"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="329"><div class="frankly-core-ComponentContainer" data-reactid="330"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd46" data-adData="{&quot;id&quot;:&quot;46&quot;,&quot;wncc&quot;:&quot;&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[[970,250],[970,90],[728,90]]],[[1200,0],[[970,250],[970,90],[728,90]]],[[992,0],[728,90]],[[768,0],[320,50]],[[0,0],[320,50]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="331"></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="332"><div class="row" data-reactid="333"><div class="" data-reactid="334"><div class="frankly-core-ComponentContainer" data-reactid="335"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd243" data-adData="{&quot;id&quot;:&quot;243&quot;,&quot;wncc&quot;:&quot;Promotion 14&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[1470,0],[1,1]],[[1200,0],[1,1]],[[992,0],[1,1]],[[768,0],[]],[[0,0],[]]],&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;serverRendered&quot;:true}" data-reactid="336"></div></div><div class="frankly-core-ComponentContainer" data-reactid="337"><div class="SimpleNavigation" style="background-color:#090d37;" data-reactid="338"><div class="container" data-reactid="339"><div class="navbar-header" data-reactid="340"><button class="navbar-toggle collapsed" data-toggle="collapse" data-target="#simple-navbar" aria-expanded="false" aria-controls="navbar" data-reactid="341"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="342"><line x1="4" y1="18" x2="32" y2="18" data-reactid="343"></line><line x1="4" y1="6" x2="32" y2="6" data-reactid="344"></line><line x1="4" y1="30" x2="32" y2="30" data-reactid="345"></line></svg></button></div><nav class="navbar navbar-default" data-reactid="346"><div id="simple-navbar" class="navbar-collapse collapse" aria-expanded="false" data-reactid="347"><ul class="nav navbar-nav" style="float:Center;" data-reactid="348"><li data-reactid="349"><a href="/news" target="_self" style="color:#FFFFFF;" data-reactid="350">News</a></li><li data-reactid="351"><a href="/weather" target="_self" style="color:#FFFFFF;" data-reactid="352">Weather</a></li><li data-reactid="353"><a href="/sports" target="_self" style="color:#FFFFFF;" data-reactid="354">Sports</a></li><li data-reactid="355"><a href="/video" target="_self" style="color:#FFFFFF;" data-reactid="356">Video</a></li><li data-reactid="357"><a href="/features" target="_self" style="color:#FFFFFF;" data-reactid="358">Features</a></li><li data-reactid="359"><a href="/about" target="_self" style="color:#FFFFFF;" data-reactid="360">About</a></li></ul></div></nav></div></div></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="361"><div class="Footer" style="background-color:#090d37;color:#FFFFFF;" data-reactid="362"><div class="container" data-reactid="363"><div class="row" data-reactid="364"><div class="col-xs-12" data-reactid="365"><div class="Footer-copyrightText" data-reactid="366"><!-- react-text: 367 -->All content © copyright <!-- /react-text --><!-- react-text: 368 -->KAKE<!-- /react-text --><!-- react-text: 369 -->.<!-- /react-text --></div><div class="Footer-footerLinks" data-reactid="370"><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/api/manager/download/fbee1d17-13d2-5e82-4c88-05bbb00b1ab3/a88f4636-5639-4210-b968-7737e5838b6e.pdf" data-reactid="371">EEO Report</a><span data-reactid="372">|</span><a style="color:#FFFFFF;" href="https://publicfiles.fcc.gov/tv-profile/KAKE" data-reactid="373">FCC Public Files</a><span data-reactid="374">|</span><a style="color:#FFFFFF;" href="/about" data-reactid="375">Closed Captioning</a><span data-reactid="376">|</span><a style="color:#FFFFFF;" href="/story/42877525/fcc-applications" data-reactid="377">FCC Applications</a></div><div class="Footer-rightsText" data-reactid="378"><!-- react-text: 379 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/global/story.asp?s=18990" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="380"> Privacy Policy</a><!-- react-text: 381 -->, <!-- /react-text --><a href="/global/story.asp?s=18991" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="382"> Terms of Service</a><!-- react-text: 383 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="384"> Ad Choices</a><!-- react-text: 385 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="https://www.franklymedia.com" target="_blank" data-reactid="386"><div class="PoweredByFranklyIcon" data-reactid="387"><div class="imageContainer" data-reactid="388"><img class="frankly-footer lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://frankly.images.worldnow.com/images/branding/powered-by-frankly-media.svg?auto=webp&amp;disable=upscale&amp;width=150" alt="Powered by Frankly Media" style="object-fit:cover;" width="150" data-reactid="389"/></div></div></a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/10754/app-31480791c311dcd99b1b.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
            }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
              if (typeof networkidMain === 'undefined') {
                networkidMain="43459271";}
              newAd.options.template="/" +networkidMain +"/[ad.owner:wnowner]-[page.responsive:gptdevice]/[page.affiliate:lowercase]/[page.responsive:gptapplication]/[ad.wncc:dfpformat]";
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        <script src="https://ftpcontent.worldnow.com/professionalservices/globalcss/ccpa.js"></script>

<script type="text/javascript">
            window.onload = function() {
   document.getElementsByClassName('WeatherAlertItem-title')[0].innerText = 'Weather Alerts';
}; 
</script>
      </body>
    </html>
  