<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Family, friends grant dying man's wish to see horse one final ti</title>
<meta name="Description" content="Kevin Adkins wanted to see his horse, Vic, one more time before he died.   "><meta name="KEYWORDS" content="Kansas, Wichita, news, KAKE, Kansas cowboy sees horse one last time, Cowboy's last reunion with horse, Cowboy in Kansas final wish, dying man's final wish, 27-year-old horse. "><meta name="news_keywords" content="Kansas, Wichita, news, KAKE, Kansas cowboy sees horse one last time, Cowboy's last reunion with horse, Cowboy in Kansas final wish, dying man's final wish, 27-year-old horse. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2020/01/30"><meta name="owner" content="KAKE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.30.0.1"><meta name="wn-base" content="IISNET101"><meta name="wnreadableurl" content="family-friends-grant-dying-mans-wish-to-see-horse-one-final-time"><meta property="og:title" content="Family, friends grant dying man's wish to see horse one final time"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kake.com/story/41635201/family-friends-grant-dying-mans-wish-to-see-horse-one-final-time"><meta property="og:image" content="https://KAKE.images.worldnow.com/images/19150620_G.jpg?lastEditedDate=20200130231458"><meta property="og:description" content="Kevin Adkins wanted to see his horse, Vic, one more time before he died.   "><link rel="canonical" href="http://www.kake.com/story/41635201/family-friends-grant-dying-mans-wish-to-see-horse-one-final-time"><meta name="author" content="Lacey Williams"><meta name="twitter:creator" content="https://twitter.com/LWilliamsKAKE"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Family, friends grant dying man's wish to see horse one final time"><meta name="twitter:description" content="Kevin Adkins wanted to see his horse, Vic, one more time before he died.   "><meta name="twitter:image" content="https://KAKE.images.worldnow.com/images/19150620_G.jpg?lastEditedDate=20200130231458"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="443415296226882">

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.30.0.1_7.26.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://KAKE.images.worldnow.com/interface/css/container-e.css?ver=2020-01-27%2010%3A26%3A30_7.26.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.26.1-1_7.30.0.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.30.0.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.30.0.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.30.0.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2741 UL
                    , #menu2741 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2741 A,
                    #menu2741 LI.wnOn .wnSublevel A,
                    #menu2741 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2741 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2741
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2741
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2741 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2741 LI.wnOn A,
                        #menu2741 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2741 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2741 .wnSublevel { background-color: #e1e9f7;  }
                #menu2741 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2741 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2741 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2741 .wnSublevel LI.wnHasSublevel A { background: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2741 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2741 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2741 .wnLeft { background: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2741 LI.wnOn .wnLeft { background-image: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2741 .wnRight { background: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2741 LI.wnOn .wnRight { background-image: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2741 .wnRight .wnMiddle { background: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2741 LI.wnOn .wnMiddle { background-image: url('https://KAKE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KAKE',
            affiliateId : '1279',
            baseUrl : 'www.kake.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.26.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '765176',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://KAKE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.30.0.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KAKE';
wng_pageInfo.ownerAffiliateId=parseInt('1279',10);
wng_pageInfo.containerId=parseInt('41635201',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41635201/family-friends-grant-dying-mans-wish-to-see-horse-one-final-time';
wng_pageInfo.content_authors='Lacey Williams';
wng_pageInfo.headline='Family, friends grant dying man\'s wish to see horse one final time';
wng_pageInfo.pageTitle='Family, friends grant dying man\'s wish to see horse one final ti';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffKAKE';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KAKE'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KAKE'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="https://KAKE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2020-01-27%2010%3A26%3A30_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/KAKE.config.js?ver=7.30.0.1_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.30.0.1_7.26.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/kake/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/kake/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/kake/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/kake/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kake/custom.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kake/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKAKE" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '65', group: 'Lockwood' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-15' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(https://KAKE.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/category/310963/news" target="">News</a><ul><li class=""><a class="" href="/category/314561/crime" target="">Crime</a></li><li class=""><a class="" href="/category/314129/on-your-side" target="">On Your Side</a></li><li class=""><a class="" href="/category/314562/national-and-world" target="">National</a></li><li class=""><a class="" href="/category/314564/politics" target="">Politics</a></li><li class=""><a class="" href="/category/314582/schools" target="">Schools</a></li><li class=""><a class="" href="/category/333245/missing-in-kansas" target="">Missing in Kansas</a></li><li class=""><a class="" href="/category/314577/health" target="">Health</a></li><li class=""><a class="" href="/category/314566/business" target="">Business</a></li><li class=""><a class="" href="/category/314569/offbeat" target="">Offbeat</a></li><li class=""><a class="" href="/category/314570/military" target="">Military</a></li><li class=""><a class="" href="/category/314572/entertainment" target="">Entertainment</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/314576/interactive-radar" target="">Interactive Radar</a></li><li class=""><a class="" href="/category/314584/weather-now" target="">WeatherNOW</a></li><li class=""><a class="" href="/category/334256/closings-delays" target="">Closings &amp; Delays</a></li><li class=""><a class="" href="/story/32025107/first-alert-weather-app" target="">First Alert Weather App</a></li><li class=""><a class="" href="/category/314696/track-live" target="">KAKEtrack Live</a></li><li class=""><a class="" href="/category/314854/south-central-weather" target=""> South Central </a></li><li class=""><a class="" href="/category/314855/north-central-weather" target="">North Central</a></li><li class=""><a class="" href="/category/314857/northwest-weather" target="">Northwest</a></li><li class=""><a class="" href="/category/314856/southwest-weather" target="">Southwest</a></li><li class=""><a class="" href="/category/314834/weather-pictures" target="">Weather Pictures</a></li><li class=""><a class="" href="/category/314831/rain-gauge-giveaway" target="">Rain Gauge Giveaway</a></li><li class=""><a class="" href="/category/314830/umbrella-giveaway" target="">Umbrella Giveaway</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/310964/sports" target="">Sports</a><ul><li class=""><a class="" href="/category/314547/high-school" target="">High School Sports</a></li><li class=""><a class="" href="/category/317606/1st-and-10" target="">1st and 10</a></li><li class=""><a class="" href="/category/317835/friday-football-blitz" target="">Friday Football Blitz</a></li><li class=""><a class="" href="/category/314550/college-sports" target="">College Sports</a></li><li class=""><a class="" href="/category/314894/athlete-of-the-week" target="">Athlete of the Week</a></li><li class=""><a class="" href="/category/314548/kansas-teams" target="">Kansas Teams</a></li><li class=""><a class="" href="/category/314580/sports-videos" target="">Sports Videos</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/category/314707/news-videos" target="">News</a></li><li class=""><a class="" href="/category/314708/weather-videos" target="">Weather</a></li><li class=""><a class="" href="/category/314709/sports-videos" target="">Sports</a></li><li class=""><a class="" href="/category/314703/guest-interviews" target="">KAKE Guests</a></li><li class=""><a class="" href="/category/314292/watch-live" target="">Watch Live</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/314290/community" target="">Community</a><ul><li class=""><a class="" href="/category/333245/missing-in-kansas" target="">Missing in Kansas</a></li><li class=""><a class="" href="/category/314587/contests" target="">Contests </a></li><li class=""><a class="" href="/category/334320/get-fit" target="">Get Fit</a></li><li class=""><a class="" href="/category/334979/candid-kansas" target="">Candid Kansas</a></li><li class=""><a class="" href="/category/336376/community-partnership-application" target="">Partnership Application</a></li><li class=""><a class="" href="/category/336701/kake-appearance-request" target="">KAKE Appearance Request</a></li><li class=""><a class="" href="/category/334275/pet-pals" target="">Pet Pals</a></li><li class=""><a class="" href="/category/334389/junior-league-of-wichita" target="">Junior League of Wichita</a></li><li class=""><a class="" href="/category/330783/talented-teen" target="">Talented Teen</a></li><li class=""><a class="" href="/category/331881/wizard-of-waugh" target="">Wizard of Waugh</a></li><li class=""><a class="" href="/category/331275/lawyer-on-the-line" target="">Lawyer on the Line</a></li><li class=""><a class="" href="/category/314585/good-morning-kakeland" target="">Good Morning KAKEland</a></li><li class=""><a class="" href="/category/332658/trendy-tuesday" target="">Trendy Tuesday</a></li><li class=""><a class="" href="/category/314693/golden-apple" target="">Golden Apple</a></li><li class=""><a class="" href="/category/314589/wins-for-kansas" target="">Wins for Kansas</a></li><li class=""><a class="" href="/category/314703/guest-interviews" target="">KAKE Guests</a></li><li class=""><a class="" href="/category/315109/emc-reading-caravan" target="">Reading Caravan</a></li><li class=""><a class="" href="/category/319877/cooking-with-kake" target="">Cooking with KAKE</a></li></ul></li><li class=""><a class="" href="/category/328341/your-hometown-specialists" target="">Specialists</a></li><li class=""><a class="sf-with-ul" href="/category/314291/about" target="">About</a><ul><li class=""><a class="" href="/category/314594/meet-the-team" target="">Meet The Team</a></li><li class=""><a class="" href="/story/32113324/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/category/314596/submit-a-tip" target="">Submit A Tip</a></li><li class=""><a class="" href="/category/314597/advertise-with-kake" target="">Advertise With KAKE</a></li><li class=""><a class="" href="/category/336376/community-partnership-application" target="">Partnership Application</a></li><li class=""><a class="" href="/category/314598/whats-on-kake" target="">What's On KAKE</a></li><li class=""><a class="" href="/category/314599/jobs" target="">Jobs/Internships</a></li><li class=""><a class="" href="/story/32134777/fcc-public-file-eeo" target="">FCC Public File &amp; EEO Reports</a></li></ul></li><li class=""><a class="" href="/category/314292/watch-live" target="">Watch Live</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Hide Facebook Comments(473635)', 'UB_473635');</script><div class="wnDVUtilityBlock"><style type="text/css">
#csFacebook, #wnSocialToolsSection { display:none; }
</style></div><script>Worldnow.Helpers.debug('UB Hide Facebook Comments(473635)', 'UB_473635');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Family, friends grant dying man's wish to see horse one final time</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 30, 2020 11:17 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 30, 2020 11:17 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 30, 2020 11:17 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 30, 2020 11:17 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">written by Lacey Williams</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:lwilliams@kake.com?body=//www.kake.com/story/41635201/family-friends-grant-dying-mans-wish-to-see-horse-one-final-time">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:lwilliams@kake.com?body=//www.kake.com/story/41635201/family-friends-grant-dying-mans-wish-to-see-horse-one-final-time">lwilliams@kake.com</a></div><!--No UI for social network node: FACEBOOK. Value: LaceyWilliamsKAKE.--><div class="facebook item"><div class="fb-like" data-width="65px" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="true" data-href="https://www.facebook.com/LaceyWilliamsKAKE/"></div></div><!--No UI for social network node: EMAILADDRESS. Value: lwilliams@kake.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/LWilliamsKAKE">Follow @LWilliamsKAKE</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14996384");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19150620_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200130231458" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>Kevin Adkins wanted to see his horse, Vic, one more time before he died. &nbsp;</p><p>&quot;They've been partners for all these years,&quot; said family friend and an owner of D &amp; J Ranch Jennifer Wadley.</p><p>His friends at the ranch, along with his daughter, made the wish a reality, adding it's a reunion they will always remember.&nbsp;</p><p>The 55-year-old Kansas cowboy died on Tuesday after fighting cancer for three years.&nbsp;</p><p>For nearly two decades, Adkins spent every day with&nbsp;his 27-year-old horse,&nbsp;Vic.</p><p>&quot;It could be pouring rain, it could be snowing, it could hotter than heck, he was always here,&quot; said Wadley.</p><p>Once cancer kept Adkins in the hospital, he was not able to see his horse&nbsp;for several weeks.&nbsp;</p><p>Before Adkins died on Tuesday, family and friends made his final wish a reality. Wadley captured the reunion on camera.&nbsp;</p><p>&quot;It was truly a love story between a man and his horse,&quot; said Wadley as she held back tears, &quot;&quot;It was just an unbelievable friendship.&quot;</p><p>Friends at the D &amp; J Ranch said they will miss his&nbsp;smile and wave. &quot;He would be out here everyday, and he would always look for you so no matter where you were he was looking for you so he could wave and smile,&quot; said family friend Megan Hoover-Wadley.&nbsp;</p><p>Vic will be an honorary pallbearer at Adkins' funeral held Feb. 15 at the Prairie Trail Cowboy Church in Haysville. A Kevin B. Adkins Cowboy Relief Fund has been set up in Adkins' honor.</p><p>Donations can be sent to&nbsp;P.O. Box 416 in Valley Center, KS 67147. Checks can be made out&nbsp;to Delaney Adkins.&nbsp;The funds will help other families in the cowboy community.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS</span><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/310963/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-20 odd-20"><meta content="News - AP-National"><meta content="2020-01-31 00:46:30"><h4 class="wnContent headline"><a href="/story/41634710/us-bars-foreigners-coming-from-china-for-now-over-virus-fear"><span class="text">US bars foreigners coming from China for now over virus fear</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41634710/us-bars-foreigners-coming-from-china-for-now-over-virus-fear"><span class="text">US bars foreigners coming from China for now over virus fear</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, January 30 2020 7:46 PM EST</span><span class="wnContent timestamp gmttime">2020-01-31 00:46:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 31 2020 7:56 PM EST</span><span class="wnContent timestamp gmttime">2020-02-01 00:56:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/41634710/us-bars-foreigners-coming-from-china-for-now-over-virus-fear"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/19150257_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200130194630" title="(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ..." alt="(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ..."></a><span class="caption left width90"><span class="text">(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ...</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/41634710/us-bars-foreigners-coming-from-china-for-now-over-virus-fear"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/19150257_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200130194630" title="(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ..." alt="(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ..."></a><span class="caption left width90"><span class="text">(Chinatopix via AP). A doctor attends to a patient in an isolation ward at a hospital in Wuhan in central China's Hubei Province, Thursday, Jan. 30, 2020. China counted 170 deaths from a new virus Thursday and more countries reported infections, includ...</span></span></div><div class="wnContent summary abridged"><span class="text">China is reporting 9,692 confirmed cases of a new virus with a death toll of 213, as the World Health Organization declared the outbreak that has spread to more than a dozen countries as a global emergency.</span></div><div class="wnContent summary"><span class="text">China is reporting 9,692 confirmed cases of a new virus with a death toll of 213, as the World Health Organization declared the outbreak that has spread to more than a dozen countries as a global emergency.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2020-01-31 16:19:03"><h4 class="wnContent headline"><a href="/story/41637903/wichita-police-to-conduct-dui-saturation-patrol-on-super-bowl-sunday"><span class="text">Wichita police to conduct DUI saturation patrol on Super Bowl Sunday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41637903/wichita-police-to-conduct-dui-saturation-patrol-on-super-bowl-sunday"><span class="text">Wichita police to conduct DUI saturation patrol on Super Bowl Sunday</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41637903/wichita-police-to-conduct-dui-saturation-patrol-on-super-bowl-sunday"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/17976837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181231231130"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41637903/wichita-police-to-conduct-dui-saturation-patrol-on-super-bowl-sunday"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/17976837_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20181231231130"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Wichita Police Department is conducting a DUI saturation patrol from 10 p.m. Sunday through 2 a.m. Monday.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Wichita Police Department is conducting a DUI saturation patrol from 10 p.m. Sunday through 2 a.m. Monday.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2020-01-31 22:51:53"><h4 class="wnContent headline"><a href="/story/41639471/no-witnesses-will-be-called-in-president-trumps-impeachment-trial"><span class="text">No witnesses will be called in President Trump's impeachment trial</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41639471/no-witnesses-will-be-called-in-president-trumps-impeachment-trial"><span class="text">No witnesses will be called in President Trump's impeachment trial</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41639471/no-witnesses-will-be-called-in-president-trumps-impeachment-trial"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19153602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131175137"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41639471/no-witnesses-will-be-called-in-president-trumps-impeachment-trial"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19153602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131175137"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Senate just voted down a motion to compel witnesses and documents at the impeachment trial.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Senate just voted down a motion to compel witnesses and documents at the impeachment trial.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2020-01-31 18:46:02"><h4 class="wnContent headline"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><span class="text">Blake Bell's family arrives in Miami for the Super Bowl</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><span class="text">Blake Bell's family arrives in Miami for the Super Bowl</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19152865_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131134346" title="Deb Farris/KAKE" alt="Deb Farris/KAKE"></a><span class="caption left width90"><span class="text">Deb Farris/KAKE</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19152865_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131134346" title="Deb Farris/KAKE" alt="Deb Farris/KAKE"></a><span class="caption left width50"><span class="text">Deb Farris/KAKE</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Mark and Sherry Bell were on cloud nine after watching their son Blake and the Kansas City Chiefs win the AFC&nbsp;Championship, sending them to the Super Bowl for the first time in 50 years.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Mark and Sherry Bell were on cloud nine after watching their son Blake and the Kansas City Chiefs win the AFC&nbsp;Championship, sending them to the Super Bowl for the first time in 50 years.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2020-01-31 17:49:41"><h4 class="wnContent headline"><a href="/story/41638281/wichita-man-played-video-games-after-hurting-twin-who-died-documents-says"><span class="text">Wichita man played video games after hurting twin who died, documents say</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41638281/wichita-man-played-video-games-after-hurting-twin-who-died-documents-says"><span class="text">Wichita man played video games after hurting twin who died, documents say</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41638281/wichita-man-played-video-games-after-hurting-twin-who-died-documents-says"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19097919_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114162756" title="Marlin Williams" alt="Marlin Williams"></a><span class="caption left width90"><span class="text">Marlin Williams</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41638281/wichita-man-played-video-games-after-hurting-twin-who-died-documents-says"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19097919_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200114162756" title="Marlin Williams" alt="Marlin Williams"></a><span class="caption left width50"><span class="text">Marlin Williams</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Court documents say a Wichita man charged in the death of his 2-month-old son told authorities he squeezed the baby's head and repeatedly told him to shut up.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Court documents say a Wichita man charged in the death of his 2-month-old son told authorities he squeezed the baby's head and repeatedly told him to shut up.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports</span><a class="wnContent more enabled" href="/category/310964/sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2020-01-31 23:46:39"><h4 class="wnContent headline"><a href="/story/41639625/ku-students-want-day-off-vomit-bags-after-super-bowl"><span class="text">KU students want day off, vomit bags after Super Bowl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41639625/ku-students-want-day-off-vomit-bags-after-super-bowl"><span class="text">KU students want day off, vomit bags after Super Bowl</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41639625/ku-students-want-day-off-vomit-bags-after-super-bowl"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/10684606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160601112447"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41639625/ku-students-want-day-off-vomit-bags-after-super-bowl"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/10684606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160601112447"></a></div><div class="wnContent summary abridged"><span class="text"><p>University of Kansas students are urging administrators to call off classes on the day after the Super Bowl and to provide vomit bags on campus if they don't.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>University of Kansas students are urging administrators to call off classes on the day after the Super Bowl and to provide vomit bags on campus if they don't.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2020-01-31 22:08:17"><h4 class="wnContent headline"><a href="/story/41639283/weston-schartz-taking-over-kapaun-football-team"><span class="text">Weston Schartz taking over Kapaun football team</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41639283/weston-schartz-taking-over-kapaun-football-team"><span class="text">Weston Schartz taking over Kapaun football team</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41639283/weston-schartz-taking-over-kapaun-football-team"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/18702550_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190823230958"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41639283/weston-schartz-taking-over-kapaun-football-team"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/18702550_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20190823230958"></a></div><div class="wnContent summary abridged"><span class="text"><p>Veteran Wichita high school football coach Weston Schartz has been selected as the head coach at Kapaun Mt. Carmel.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Veteran Wichita high school football coach Weston Schartz has been selected as the head coach at Kapaun Mt. Carmel.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2020-01-31 20:42:52"><h4 class="wnContent headline"><a href="/story/41638948/the-glitz-of-super-bowl-heads-to-a-blue-collar-part-of-miami"><span class="text">The glitz of Super Bowl heads to a blue-collar part of Miami</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41638948/the-glitz-of-super-bowl-heads-to-a-blue-collar-part-of-miami"><span class="text">The glitz of Super Bowl heads to a blue-collar part of Miami</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41638948/the-glitz-of-super-bowl-heads-to-a-blue-collar-part-of-miami"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19153267_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131154226"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41638948/the-glitz-of-super-bowl-heads-to-a-blue-collar-part-of-miami"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19153267_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131154226"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rashad Fenton used to work at Hard Rock Stadium. He&rsquo;ll work there again Sunday, in a very different capacity than his last job. Fenton is a rookie cornerback for the Kansas City Chiefs, with a most unusual story.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Rashad Fenton used to work at Hard Rock Stadium. He&rsquo;ll work there again Sunday, in a very different capacity than his last job. Fenton is a rookie cornerback for the Kansas City Chiefs, with a most unusual story.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2020-01-31 18:46:02"><h4 class="wnContent headline"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><span class="text">Blake Bell's family arrives in Miami for the Super Bowl</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><span class="text">Blake Bell's family arrives in Miami for the Super Bowl</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19152865_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131134346" title="Deb Farris/KAKE" alt="Deb Farris/KAKE"></a><span class="caption left width90"><span class="text">Deb Farris/KAKE</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41638503/blake-bells-family-arrives-in-miami-for-the-super-bowl"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19152865_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131134346" title="Deb Farris/KAKE" alt="Deb Farris/KAKE"></a><span class="caption left width50"><span class="text">Deb Farris/KAKE</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Mark and Sherry Bell were on cloud nine after watching their son Blake and the Kansas City Chiefs win the AFC&nbsp;Championship, sending them to the Super Bowl for the first time in 50 years.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Mark and Sherry Bell were on cloud nine after watching their son Blake and the Kansas City Chiefs win the AFC&nbsp;Championship, sending them to the Super Bowl for the first time in 50 years.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2020-01-31 19:45:41"><h4 class="wnContent headline"><a href="/story/41638731/teen-battling-cancer-surprised-with-super-bowl-tickets"><span class="text">Teen battling cancer surprised with Super Bowl tickets</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/41638731/teen-battling-cancer-surprised-with-super-bowl-tickets"><span class="text">Teen battling cancer surprised with Super Bowl tickets</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/41638731/teen-battling-cancer-surprised-with-super-bowl-tickets"><img border="0" width="90" data-path="https://KAKE.images.worldnow.com/images/19153044_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131144507"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/41638731/teen-battling-cancer-surprised-with-super-bowl-tickets"><img border="0" width="50" data-path="https://KAKE.images.worldnow.com/images/19153044_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200131144507"></a></div><div class="wnContent summary abridged"><span class="text"><p>For Will Walker, 14, nothing has been normal the last couple of weeks. Even something as simple as a school pep rally can take a weird twist. When KC Wolf shows up, you know it's the real deal.</p></span></div><div class="wnContent summary"><span class="text"><p>For Will Walker, 14, nothing has been normal the last couple of weeks. Even something as simple as a school pep rally can take a weird twist. When KC Wolf shows up, you know it's the real deal.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Slideshow UB(487946)', 'UB_487946');</script><div class="wnDVUtilityBlock"><p><center>Check out these photos from across KAKEland snapped by our viewers, staff and local officials. Do you have pictures to share with us? Email them to <a href="mailto:news@kake.com"><u>news@kake.com</u></a>.</p></center>

<center><p><a href="http://www.kake.com/category/314884/slideshows"><b><u>MORE SLIDESHOWS HERE</u></b></a></p></center>

<script type='text/javascript' src='https://api.worldnow.com/feed/v2.0/widgets/217267?alt=js&contextaffiliate=1279'></script></div><script>Worldnow.Helpers.debug('UB Slideshow UB(487946)', 'UB_487946');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category310971" data-id="310971" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story41631731" data-id="41631731" data-type="story" class="item wnclear story"><a href="/story/41631731/kansas-pizza-delivery-driver-killed-protecting-co-workers-during-armed-robbery" class="image"><img title="WDAF" border="0" src="https://KAKE.images.worldnow.com/images/19148250_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200130093806" width="50" alt="WDAF" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41631731/kansas-pizza-delivery-driver-killed-protecting-co-workers-during-armed-robbery" class="abridged headline"><h4 class="abridged">Kansas pizza delivery driver killed protecting co-workers during armed robbery</h4></a><summary class="abridged"><p>There are now bullet holes in the front window of the Pizza Hut at 43rd and Rainbow Boulevard. They help tell part of the story about what happened inside: an armed robbery foiled by a 25-year-old delivery driver who fought back and lost his life.</p></summary></li><li id="story41634209" data-id="41634209" data-type="story" class="item wnclear story hasclip"><a href="/story/41634209/volunteers-hit-the-streets-to-count-wichitas-homeless-population" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19149848_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200130173300" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41634209/volunteers-hit-the-streets-to-count-wichitas-homeless-population" class="abridged headline"><h4 class="abridged">Volunteers hit the streets to count Wichita's homeless population</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Jacob</span><span class="lastname"> Bowles</span></span><a href="https://www.facebook.com/pmeister" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="mailto:jbowles@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Just how bad is homelessness in Wichita? That's what a group of volunteers spent the last 24 hours trying to find out.</p></summary></li><li id="story41623033" data-id="41623033" data-type="story" class="item wnclear story"><a href="/story/41623033/this-runaway-13-year-old-wichita-boy-has-been-missing-for-months" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19143036_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200128173238" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41623033/this-runaway-13-year-old-wichita-boy-has-been-missing-for-months" class="abridged headline"><h4 class="abridged">This runaway 13-year-old Wichita boy has been missing for months</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>A flyer posted on the Kansas Missing &amp; Unsolved Facebook page says Adam Ray Schwartz went missing on October 8, 2019. The Wichita Police Department confirmed he's still listed as an active runaway.&nbsp;&nbsp;</p></summary></li><li id="story41632523" data-id="41632523" data-type="story" class="item wnclear story"><a href="/story/41632523/here-are-ridiculously-cute-photos-of-nicu-babies-showing-off-their-chiefs-spirit" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19148788_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200130121745" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41632523/here-are-ridiculously-cute-photos-of-nicu-babies-showing-off-their-chiefs-spirit" class="abridged headline"><h4 class="abridged">Here are ridiculously cute photos of NICU babies showing off their Chiefs spirit</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Babies in the NICU at the University of Kansas Health System got into some team spirit with specially made tiny costumes.</p></summary></li><li id="story41629307" data-id="41629307" data-type="story" class="item wnclear story hasclip"><a href="/story/41629307/vandals-break-in-damage-sedgwick-county-zoo" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19146966_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200129223259" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41629307/vandals-break-in-damage-sedgwick-county-zoo" class="abridged headline"><h4 class="abridged">Vandals break in, damage Sedgwick County Zoo</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Lacey</span><span class="lastname"> Williams</span></span><a href="https://www.facebook.com/LaceyWilliamsKAKE" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/LaceyWilliamsKAKE/<a href="mailto:lwilliams@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a><a href="https://www.twitter.com/LWilliamsKAKE" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:lwilliams@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Three people were arrested Monday night after causing thousands of dollars worth of damage at Sedgwick County Zoo.&nbsp;&nbsp;</p></summary></li><li id="story41628292" data-id="41628292" data-type="story" class="item wnclear story"><a href="/story/41628292/statewide-silver-alert-issued-for-missing-kansas-woman-with-alzheimers" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19146280_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200129165618" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41628292/statewide-silver-alert-issued-for-missing-kansas-woman-with-alzheimers" class="abridged headline"><h4 class="abridged">Silver Alert canceled for missing Kansas woman with Alzheimer's</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Missing Gardner woman found safe following Silver Alert.</p></summary></li><li id="story41628964" data-id="41628964" data-type="story" class="item wnclear story"><a href="/story/41628964/un-agency-declares-global-emergency-over-virus-from-china" class="image"><img title="(Chinatopix via AP). People line up to buy face masks from a medical supply company in Nanning in southern China's Guangxi Zhuang Autonomous Region, Wednesday, Jan. 29, 2020. Countries began evacuating their citizens Wednesday from the Chinese city har..." border="0" src="https://images.worldnow.com/ap/images/19146748_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200129200629" width="90" alt="(Chinatopix via AP). People line up to buy face masks from a medical supply company in Nanning in southern China's Guangxi Zhuang Autonomous Region, Wednesday, Jan. 29, 2020. Countries began evacuating their citizens Wednesday from the Chinese city har..." class="wnImage wnImageLeft wnImageWidth-90">
</a><a href="/story/41628964/un-agency-declares-global-emergency-over-virus-from-china" class="abridged headline"><h4 class="abridged">UN agency declares global emergency over virus from China</h4></a><time datetime="2020-01-31T02:16:33Z" class="lastediteddate wn-time gmt ">2020-01-31T02:16:33Z</time><time datetime="2020-01-30T01:06:29Z" class="publisheddate wn-time gmt ">2020-01-30T01:06:29Z</time><time datetime="2020-01-31T02:16:32Z" class="updateddate wn-time gmt ">2020-01-31T02:16:32Z</time><summary class="abridged">The death toll has risen to 170 in the new virus outbreak in China as foreign evacuees from the worst-hit region begin returning home under close observation.</summary></li><li id="story41634707" data-id="41634707" data-type="story" class="item wnclear story hasclip"><a href="/story/41634707/thieves-steal-sections-of-habitat-for-humanity-house" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19150247_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200130194246" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41634707/thieves-steal-sections-of-habitat-for-humanity-house" class="abridged headline"><h4 class="abridged">Thieves steal sections of Habitat for Humanity house</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Eli</span><span class="lastname"> Higgins</span></span><a href="https://www.facebook.com/ElijahHigginsTV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/ElijahHigginsTV/<a href="mailto:EHiggins@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a><a href="https://www.twitter.com/EliTheTVGuy" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:ehiggins@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>We&rsquo;ve all heard of home invasions and robberies, but have you ever heard of a home itself being stolen? That&rsquo;s exactly what happened at a construction site in Wichita.&nbsp;</p></summary></li><li id="story41631862" data-id="41631862" data-type="story" class="item wnclear story hasclip"><a href="/story/41631862/vandals-cause-thousands-of-dollar-in-damage-at-sedgwick-county-zoo" class="image"><img alt="" title="" border="0" src="https://KAKE.images.worldnow.com/images/19146966_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20200129223259" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41631862/vandals-cause-thousands-of-dollar-in-damage-at-sedgwick-county-zoo" class="abridged headline"><h4 class="abridged">Vandals cause thousands of dollar in damage at Sedgwick County Zoo</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Lacey</span><span class="lastname"> Williams</span></span><a href="https://www.facebook.com/LaceyWilliamsKAKE" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/LaceyWilliamsKAKE/<a href="mailto:lwilliams@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a><a href="https://www.twitter.com/LWilliamsKAKE" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:lwilliams@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Three people were arrested Monday night after causing thousands of dollars worth of damage at Sedgwick County Zoo.&nbsp;&nbsp;</p></summary></li><li id="story41631574" data-id="41631574" data-type="story" class="item wnclear story"><a href="/story/41631574/spirit-aerosystems-boeing-announce-new-737-max-production-agreement" class="image"><img title="(AP Photo/Ted S. Warren, File)" border="0" src="https://KAKE.images.worldnow.com/images/19032375_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20191216173336" width="50" alt="(AP Photo/Ted S. Warren, File)" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/41631574/spirit-aerosystems-boeing-announce-new-737-max-production-agreement" class="abridged headline"><h4 class="abridged">Spirit AeroSystems, Boeing announce new 737 Max production agreement</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Wichita Business</span><span class="lastname"> Journal</span></span><a href="https://www.facebook.com/ICTBizJournal" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/ICTBizJournal/<a href="https://www.twitter.com/ICTBizJournal" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a></address></div><summary class="abridged"><p>Spirit AeroSystems Inc. announced Thursday that it has reached a new 737 Max production rate agreement with The Boeing Co.&nbsp;</p></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(https://KAKE.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="310963" class="wn-main-a flexitem auto" href="/category/310963/news" target="">News</a><a data-id="310961" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="310964" class="wn-main-a flexitem auto" href="/category/310964/sports" target="">Sports</a><a data-id="310969" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="314290" class="wn-main-a flexitem auto" href="/category/314290/community" target="">Community</a><a data-id="328341" class="wn-main-a flexitem auto" href="/category/328341/your-hometown-specialists" target="">Specialists</a><a data-id="314291" class="wn-main-a flexitem auto" href="/category/314291/about" target="">About</a><a data-id="314292" class="wn-main-a flexitem auto" href="/category/314292/watch-live" target="">Watch Live</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2020 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="kake"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('section.block.displaysize-30').insertBefore('#WNCols234-5');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>