<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9khpclm" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9khpclm";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>KAKE.com | Wichita, Kansas News, Weather, Sports - Karns strikes out a dozen, Royals top Orioles 4-3</title>
<meta name="Description" content="Nate Karns struck out a career-high 12 in five innings, Eric Hosmer reached base four times and the Kansas City Royals beat the Baltimore Orioles 4-3 on Saturday night. "><meta name="KEYWORDS" content="Kansas, Wichita, news, KAKE, Wichita Eagle, KSN, KWCH, WIBW, KSNT"><meta name="news_keywords" content="Kansas, Wichita, news, KAKE, Wichita Eagle, KSN, KWCH, WIBW, KSNT"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/13"><meta name="owner" content="KAKE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="karns-strikes-out-a-dozen-royals-top-orioles-4-3"><meta property="og:title" content="Karns strikes out a dozen, Royals top Orioles 4-3"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kake.com/story/35423388/karns-strikes-out-a-dozen-royals-top-orioles-4-3"><meta property="og:image" content="http://KAKE.images.worldnow.com/images/13875479_G.jpg"><meta property="og:description" content="Nate Karns struck out a career-high 12 in five innings, Eric Hosmer reached base four times and the Kansas City Royals beat the Baltimore Orioles 4-3 on Saturday night. "><link rel="canonical" href="http://www.kake.com/story/35423388/karns-strikes-out-a-dozen-royals-top-orioles-4-3"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Karns strikes out a dozen, Royals top Orioles 4-3"><meta name="twitter:description" content="Nate Karns struck out a career-high 12 in five innings, Eric Hosmer reached base four times and the Kansas City Royals beat the Baltimore Orioles 4-3 on Saturday night. "><meta name="twitter:image" content="http://KAKE.images.worldnow.com/images/13875479_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KAKE.images.worldnow.com/interface/css/container-e.css?ver=2017-05-12%2010%3A13%3A35_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2741 UL
                    , #menu2741 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2741 A,
                    #menu2741 LI.wnOn .wnSublevel A,
                    #menu2741 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2741 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2741
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2741
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2741 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2741 LI.wnOn A,
                        #menu2741 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2741 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2741 .wnSublevel { background-color: #e1e9f7;  }
                #menu2741 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2741 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2741 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2741 .wnSublevel LI.wnHasSublevel A { background: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2741 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2741 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2741 .wnLeft { background: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2741 LI.wnOn .wnLeft { background-image: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2741 .wnRight { background: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2741 LI.wnOn .wnRight { background-image: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2741 .wnRight .wnMiddle { background: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2741 LI.wnOn .wnMiddle { background-image: url('http://KAKE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KAKE',
            affiliateId : '1279',
            baseUrl : 'www.kake.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '765176',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KAKE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KAKE';
wng_pageInfo.ownerAffiliateId=parseInt('1279',10);
wng_pageInfo.containerId=parseInt('35423388',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35423388/karns-strikes-out-a-dozen-royals-top-orioles-4-3';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Karns strikes out a dozen, Royals top Orioles 4-3';
wng_pageInfo.pageTitle='KAKE.com | Wichita, Kansas News, Weather, Sports - Karns strikes out a dozen, Royals top Orioles 4-3';
wng_pageInfo.pageTitleTag='KAKE.com | Wichita, Kansas News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffKAKE';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KAKE'},width:300,height:75,wncc:"Sport",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'dom',aff:'KAKE'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KAKE'},width:645,height:300,wncc:"Sport",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KAKE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-12%2010%3A13%3A35_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KAKE.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/kake/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/kake/custom/custom.css" /><script type="text/javascript" src="http://ftpcontent2.worldnow.com/kake/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent2.worldnow.com/kake/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kake/custom.css?ver=Container-E.98"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kake/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKAKE" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-15' ,"dma":'65' ,"group":'Lockwood'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://KAKE.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="sf-with-ul" href="/category/310963/news" target="">News</a><ul><li class=""><a class="" href="/category/314561/crime" target="">Crime</a></li><li class=""><a class="" href="/category/314562/national-and-world" target="">National and World</a></li><li class=""><a class="" href="/category/314564/politics" target="">Politics</a></li><li class=""><a class="" href="/story/32208826/kake-news-app" target="">KAKE News App</a></li><li class=""><a class="" href="/category/314566/business" target="">Business</a></li><li class=""><a class="" href="/category/314569/offbeat" target="">Offbeat</a></li><li class=""><a class="" href="/category/314570/military" target="">Military</a></li><li class=""><a class="" href="/category/314572/entertainment" target="">Entertainment</a></li><li class=""><a class="" href="/category/314575/science-and-technology" target="">Technology and Science</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/314576/interactive-radar" target="">Interactive Radar</a></li><li class=""><a class="" href="/category/314584/weather-now" target="">WeatherNOW</a></li><li class=""><a class="" href="/story/32025107/first-alert-weather-app" target="">First Alert Weather App</a></li><li class=""><a class="" href="/story/34254759/closings-delays" target="">Closings &amp; Delays</a></li><li class=""><a class="" href="/category/314854/south-central-weather" target=""> South Central </a></li><li class=""><a class="" href="/category/314855/north-central-weather" target="">North Central</a></li><li class=""><a class="" href="/category/314856/southwest-weather" target="">Southwest</a></li><li class=""><a class="" href="/category/314857/northwest-weather" target="">Northwest</a></li><li class=""><a class="" href="/category/315179/weather-radio" target="">Weather Radio</a></li><li class=""><a class="" href="/category/314696/track-live" target="">KAKEtrack Live</a></li><li class=""><a class="" href="/category/320634/first-alert-snowcam" target="">First Alert Sunrise Cam</a></li><li class=""><a class="" href="/category/314830/umbrella-giveaway" target="">Umbrella Giveaway</a></li><li class=""><a class="" href="/category/314869/capture-kakeland" target="">Capture KAKEland</a></li><li class=""><a class="" href="/category/314834/weather-pictures" target="">Weather Pictures</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/314129/on-your-side" target="">On Your Side</a><ul><li class=""><a class="" href="/category/314577/health" target="">Health</a></li><li class=""><a class="" href="/category/314579/submit-a-problem" target="">Submit a Problem</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/310964/sports" target="">Sports</a><ul><li class=""><a class="" href="/category/324463/dodgebrawl-2017" target="">DodgeBrawl 2017</a></li><li class=""><a class="" href="/category/314547/high-school" target="">High School Sports</a></li><li class=""><a class="" href="/category/314550/college-sports" target="">College Sports</a></li><li class=""><a class="" href="/link/770390/national-sports" target="">National Sports</a></li><li class=""><a class="" href="/category/314548/kansas-teams" target="">Kansas Teams</a></li><li class=""><a class="" href="/category/314894/athlete-of-the-week" target="">Athlete of the Week</a></li><li class=""><a class="" href="/category/314580/sports-videos" target="">Sports Videos</a></li></ul></li><li class=""><a class="sf-with-ul" href="/video" target="">Video</a><ul><li class=""><a class="" href="/category/314707/news-videos" target="">News</a></li><li class=""><a class="" href="/category/314708/weather-videos" target="">Weather</a></li><li class=""><a class="" href="/category/314709/sports-videos" target="">Sports</a></li><li class=""><a class="" href="/category/314703/guest-interviews" target="">Guest Interviews</a></li><li class=""><a class="" href="/category/314292/watch-live" target="">Watch Live</a></li><li class=""><a class="" href="/category/314884/slideshows" target="">Slideshows</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/314290/community" target="">Community</a><ul><li class=""><a class="" href="/category/314582/schools" target="">Schools</a></li><li class=""><a class="" href="/category/314587/contests" target="">Contests </a></li><li class=""><a class="" href="/category/324463/dodgebrawl-2017" target="">DodgeBrawl 2017</a></li><li class=""><a class="" href="/category/324933/touch-a-truck" target="">Touch A Truck</a></li><li class=""><a class="" href="/category/314693/golden-apple" target="">Golden Apple</a></li><li class=""><a class="" href="/category/315109/emc-reading-caravan" target="">Reading Caravan</a></li><li class=""><a class="" href="/category/314585/good-morning-kakeland" target="">Good Morning KAKEland</a></li><li class=""><a class="" href="/category/319877/cooking-with-kake" target="">Cooking with KAKE</a></li><li class=""><a class="" href="/category/314703/guest-interviews" target="">Guest Interviews</a></li><li class=""><a class="" href="/category/314589/wins-for-kansas" target="">Wins for Kansas</a></li><li class=""><a class="sf-with-ul" href="/category/29878/pets" target="">Pets</a><ul><li class=""><a class="" href="/category/30091/dogs" target="">Dogs</a></li><li class=""><a class="" href="/category/30090/cats" target="">Cats</a></li></ul></li></ul></li><li class=""><a class="sf-with-ul" href="/category/314291/about" target="">About</a><ul><li class=""><a class="" href="/category/314594/meet-the-team" target="">Meet The Team</a></li><li class=""><a class="" href="/story/32113324/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/category/314596/submit-a-tip" target="">Submit A Tip</a></li><li class=""><a class="" href="/category/314597/advertise-with-kake" target="">Advertise With KAKE</a></li><li class=""><a class="" href="/category/314598/whats-on-kake" target="">What's On KAKE</a></li><li class=""><a class="" href="/category/314599/jobsinternships" target="">Jobs/Internships</a></li><li class=""><a class="" href="/story/32134777/fcc-public-file-eeo" target="">FCC Public File &amp; EEO Reports</a></li></ul></li><li class=""><a class="" href="/category/314292/watch-live" target="">Watch Live</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Karns strikes out a dozen, Royals top Orioles 4-3</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, May 13, 2017 11:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, May 13, 2017 11:54 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, May 13, 2017 11:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, May 13, 2017 11:54 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KAKE.images.worldnow.com/images/13875479_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">KANSAS CITY, Mo. (AP) -
            </span><p>Nate Karns struck out a career-high 12 in five innings, Eric Hosmer reached base four times and the Kansas City Royals beat the Baltimore Orioles 4-3 on Saturday night.</p><p>Karns is the first in franchise history to strike out 12 in five innings. The last major league pitcher to accomplish that was Jake Arrieta of the Chicago Cubs on June 5, 2016.</p><p>Baltimore's Chris Davis homered off Seth Maness (1-0) to tie it 3-3 in the sixth, but Brandon Moss homered off Alec Asher (1-2) to put Kansas City back ahead later that inning. Moss has homered in consecutive games.</p><p>Hosmer had two hits and walked twice. The Royals scored three runs in 4 1/3 innings off Chris Tillman.</p><p>Francisco Pena homered in the third and fifth innings against Karns. Pena had only one career homer entering the game.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category310971" data-id="310971" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story35421239" data-id="35421239" data-type="story" class="item wnclear story hasclip"><a href="/story/35421239/multiple-crime-scenes-after-mans-body-found-in-butler-county" class="image"><img src="http://KAKE.images.worldnow.com/images/13873024_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35421239/multiple-crime-scenes-after-mans-body-found-in-butler-county" class="abridged headline"><h4 class="abridged">Man likely hit, his body dumped elsewhere in Butler County</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T15:28:05Z" class="publisheddate wn-time gmt ">2017-05-13T15:28:05Z</time><summary class="abridged"><p>Two newspaper carriers' discovery of a man's&nbsp;body along a rural stretch of road in Butler County has prompted an investigation into a possible hit and run&nbsp;involving multiple locations.&nbsp;</p> </summary></li><li id="story35420624" data-id="35420624" data-type="story" class="item wnclear story"><a href="/story/35420624/1-critically-hurt-in-restaurant-shooting-in-northeast-wichita" class="image"><img src="http://KAKE.images.worldnow.com/images/13872931_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35420624/1-critically-hurt-in-restaurant-shooting-in-northeast-wichita" class="abridged headline"><h4 class="abridged">Man critically hurt in shooting at NE Wichita pancake house</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Annette</span><span class="lastname"> Lawless</span></span><a href="https://www.facebook.com/AnnetteLawlessTV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/AnnetteLawless" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:alawless@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T10:14:04Z" class="publisheddate wn-time gmt ">2017-05-13T10:14:04Z</time><summary class="abridged"><p>At least one person is seriously hurt in a shooting in northeast Wichita early Saturday morning.</p> </summary></li><li id="story35420629" data-id="35420629" data-type="story" class="item wnclear story"><a href="/story/35420629/at-least-3-earthquakes-rattle-kakeland-early-saturday-morning" class="image"><img src="http://KAKE.images.worldnow.com/images/12814322_G.png" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35420629/at-least-3-earthquakes-rattle-kakeland-early-saturday-morning" class="abridged headline"><h4 class="abridged">At least 3 earthquakes rattle KAKEland early Saturday morning</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Annette</span><span class="lastname"> Lawless</span></span><a href="https://www.facebook.com/AnnetteLawlessTV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/AnnetteLawless" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:alawless@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T10:24:33Z" class="publisheddate wn-time gmt ">2017-05-13T10:24:33Z</time><summary class="abridged"><p>Several earthquakes rattle KAKEland early Saturday morning. At least three earthquakes were reported between 3 and 5 a.m. about 21 miles northwest of Fairview, Okla. The U.S. Geological Survey confirms the following earthquakes Saturday morning: 3:20 a.m. &ndash; a 2.6-magnitude quake 3:32 a.m. &ndash; a 4.2-magnitude quake 4:06 a.m. &ndash; a 2.7-magnitude quake Several KAKE News viewers say they felt the earthquake, including Mary Jane Mihm Adams, who tells us on Facebook, &amp;ld...</p> </summary></li><li id="story35409186" data-id="35409186" data-type="story" class="item wnclear story"><a href="/story/35409186/2-arrested-in-144-pound-cocaine-bust-at-kansas-airport" class="image"><img src="http://KAKE.images.worldnow.com/images/13868096_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35409186/2-arrested-in-144-pound-cocaine-bust-at-kansas-airport" class="abridged headline"><h4 class="abridged">2 arrested in 144 pound cocaine bust at Kansas airport</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-11T21:43:36Z" class="publisheddate wn-time gmt ">2017-05-11T21:43:36Z</time><summary class="abridged"><p>51-year-old Patrick Williams, and a passenger, 26-year-old Ricardo Lopez, have been charged with distribution of cocaine, conspiracy to distribute cocaine, and other charges.</p></summary></li><li id="story35421366" data-id="35421366" data-type="story" class="item wnclear story"><a href="/story/35421366/2-hurt-1-jailed-after-residential-stabbing-in-s-wichita" class="image"><img src="http://KAKE.images.worldnow.com/images/10719910_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35421366/2-hurt-1-jailed-after-residential-stabbing-in-s-wichita" class="abridged headline"><h4 class="abridged">2 hurt, 1 jailed after residential stabbing in S Wichita</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T16:05:50Z" class="publisheddate wn-time gmt ">2017-05-13T16:05:50Z</time><summary class="abridged"><p>A man and woman are recovering, and another woman is in jail after a domestic incident resulted in a stabbing early Saturday morning in south Wichita. &nbsp;</p></summary></li><li id="story35422349" data-id="35422349" data-type="story" class="item wnclear story"><a href="/story/35422349/wpd-investigates-possible-shocking-of-toddler" class="image"><img src="http://KAKE.images.worldnow.com/images/10719909_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35422349/wpd-investigates-possible-shocking-of-toddler" class="abridged headline"><h4 class="abridged">WPD investigates possible shocking of toddler</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T21:36:48Z" class="publisheddate wn-time gmt ">2017-05-13T21:36:48Z</time><summary class="abridged"><p>Wichita police are investigating after a child is found unresponsive at a carnival near Towne West mall Friday evening. &nbsp;</p></summary></li><li id="story35419957" data-id="35419957" data-type="story" class="item wnclear story hasclip"><a href="/story/35419957/exterminators-see-boom-in-business-thanks-to-weather" class="image"><img src="http://KAKE.images.worldnow.com/images/13871385_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35419957/exterminators-see-boom-in-business-thanks-to-weather" class="abridged headline"><h4 class="abridged">Exterminators see boom in business thanks to weather</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> Greg</span><span class="lastname"> Miller</span></span><a href="https://www.facebook.com/gregmillerTV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/GregMillerTV" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:gmiller@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T03:30:23Z" class="publisheddate wn-time gmt ">2017-05-13T03:30:23Z</time><summary class="abridged"><p>As much of Kansas dries out from heavy rain, insects and other reptiles are emerging, too. Many of them are trying to escape the wet conditions by going inside of homes.&nbsp;</p> </summary></li><li id="story35422315" data-id="35422315" data-type="story" class="item wnclear story"><a href="/story/35422315/no-injuries-after-truck-vs-train-crash-in-north-wichita" class="image"><img src="http://KAKE.images.worldnow.com/images/13873821_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35422315/no-injuries-after-truck-vs-train-crash-in-north-wichita" class="abridged headline"><h4 class="abridged">No injuries after truck vs. train crash in north Wichita</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-13T21:29:04Z" class="publisheddate wn-time gmt ">2017-05-13T21:29:04Z</time><summary class="abridged"><p>Wichita police say a man escaped injury when the truck he was in collided with a train in north Wichita Saturday. &nbsp;</p></summary></li><li id="story35406541" data-id="35406541" data-type="story" class="item wnclear story hasclip"><a href="/story/35406541/wichita-police-ask-residents-to-stop-giving-cash-to-panhandlers" class="image"><img src="http://KAKE.images.worldnow.com/images/13853734_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35406541/wichita-police-ask-residents-to-stop-giving-cash-to-panhandlers" class="abridged headline"><h4 class="abridged">Wichita police ask residents to stop giving cash to panhandlers</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-11T17:23:17Z" class="publisheddate wn-time gmt ">2017-05-11T17:23:17Z</time><summary class="abridged"><p>Panhandling is a problem plaguing many cities, including Wichita, and the police department is asking residents to stop giving cash to panhandlers.</p> </summary></li><li id="story35408135" data-id="35408135" data-type="story" class="item wnclear story"><a href="/story/35408135/wichita-man-gets-prison-time-for-human-trafficking-child-prostitution" class="image"><img src="http://KAKE.images.worldnow.com/images/13214816_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35408135/wichita-man-gets-prison-time-for-human-trafficking-child-prostitution" class="abridged headline"><h4 class="abridged">Wichita man gets prison time for human trafficking, child prostitution</h4></a><div class="bylines"><address class="byline"><span class="by"> written by</span><span class="author"><span class="firstname"> KAKE</span><span class="lastname"> News</span></span><a href="https://www.facebook.com/KAKETV" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>kake.news<a href="https://plus.google.com/u/0/111437068428800665711" class="social google fa fa-google-plus-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/KAKEnews" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:news@kake.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-11T20:04:47Z" class="publisheddate wn-time gmt ">2017-05-11T20:04:47Z</time><summary class="abridged"><p>A Wichita was sentenced Thursday to more than 24 years in federal prison for human trafficking.&nbsp;</p> </summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KAKE.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="310963" class="wn-main-a flexitem auto" href="/category/310963/news" target="">News</a><a data-id="310961" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="314129" class="wn-main-a flexitem auto" href="/category/314129/on-your-side" target="">On Your Side</a><a data-id="310964" class="wn-main-a flexitem auto" href="/category/310964/sports" target="">Sports</a><a data-id="310969" class="wn-main-a flexitem auto" href="/video" target="">Video</a><a data-id="314290" class="wn-main-a flexitem auto" href="/category/314290/community" target="">Community</a><a data-id="314291" class="wn-main-a flexitem auto" href="/category/314291/about" target="">About</a><a data-id="314292" class="wn-main-a flexitem auto" href="/category/314292/watch-live" target="">Watch Live</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="kake"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('section.block.displaysize-30').insertBefore('#WNCols234-5');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>